Allgemeiner Anmeldungsprobleme Thread

Benutzeravatar
psyke
Juror
Beiträge: 1963
Registriert: Di 2. Jul 2013, 09:19
Fahrzeug: Toyota GT86

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von psyke » Do 24. Mär 2016, 15:23

Wo ist denn das Problem?

Markus_goebel
Beiträge: 2
Registriert: Do 24. Mär 2016, 10:13
Fahrzeug: Golf 4
Wohnort: Saulheim
Teamname: KS CarHifi

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von Markus_goebel » Do 24. Mär 2016, 23:44

lässt mich mein Auto nicht anlegen

Benutzeravatar
psyke
Juror
Beiträge: 1963
Registriert: Di 2. Jul 2013, 09:19
Fahrzeug: Toyota GT86

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von psyke » Do 24. Mär 2016, 23:53

Bitte beschreib das Problem doch mal. Kommt ne Fehlermeldung, was hast du gemacht, woran siehst du das es nicht angelegt worden ist?

Mit der Beschreibung "geht nicht" können wir dir nicht helfen.

Gesendet von meinem SM-G920F mit Tapatalk

Benutzeravatar
Chris
Mitglied
Beiträge: 1287
Registriert: Di 18. Jan 2011, 22:21
Fahrzeug: Nissan Silvia S15
Teamname: Replay Audio

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von Chris » Fr 25. Mär 2016, 11:45

Das Problem beim Anlegen eines Autos ist, dass man kein Feedback bekommt ob das auto angelegt ist, ob man das Fenster schliessen kann, oder was zu tun ist (ich meine das war bei dem Popup).
Dh das Programm könnte zB das Fenster automatisch schliessen, sobald das Auto angelegt wurde.
Wie gesagt, ich weiß nicht mehr ob das bei dem oder einem anderen Popup war. Aber egal wo, es sollte geändert werden.

@Markus_gobel: Autodaten eingeben, auf "Anlegen" klicken, 2-3 Sekunden warten, Fenster über das "X" oben rechts schliessen. Dann eine Anmeldung machen. Da sollte das Auto dann drin sein

Gruß
Chris

Benutzeravatar
MrWoofa
Vorstand
Beiträge: 4856
Registriert: Mo 24. Jan 2011, 16:28
Fahrzeug: VW Scirocco 3
Kontaktdaten:

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von MrWoofa » So 27. Mär 2016, 01:04

da kommt normal nen grüner Balken wo drin steht 'Fahrzeug erfolgreich angelegt'.

Wenn du das nicht hast, schau doch mal auf Fahrzeug editieren, wenn da eins steht ist es angelegt, sonst nicht. Betriebssystem und Browser wären dann mal interessant.

Benutzeravatar
Bajo85
Mitglied
Beiträge: 75
Registriert: Sa 4. Mai 2013, 21:41
Fahrzeug: Focus ST Line
Wohnort: 77855
Teamname: Team Lauschgift

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von Bajo85 » Mo 28. Mär 2016, 23:50

Bei mir wurde der grüne Balken auch nicht angzeigt, weswegen ich mein Auto jetzt 3 mal in der Liste haben.

Windows 10 mit Chrome Browser
proud Member of Team Lauschgift

tomi
Beiträge: 13
Registriert: Mo 21. Mär 2016, 11:30
Fahrzeug: BMW F30

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von tomi » Di 29. Mär 2016, 00:20

So ich bins nochmal in der Klasse Konzept OEM / 2.500 steht immer noch 0 / 10 belegt obwohl schon drei Teilnehmer angemeldet sind , und auch kein farbbalken vorhanden!!! Die anderen Gruppen sind schon gut belegt auch , haben sich welche doppelt angemeldet !!!
Mein Name erscheint dort , deshalb geh ich davon aus ,das ich in der OEM klasse starte .

Gruß Tomi

Benutzeravatar
ToxSox
Vorstand
Beiträge: 1407
Registriert: Mo 2. Sep 2013, 15:44
Fahrzeug: Scirocco/Octavia
Wohnort: Oberhausen
Kontaktdaten:

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von ToxSox » Di 29. Mär 2016, 09:03

Nur die Anzeige ist noch defekt. Anmeldungen sind alle da keine Sorge. In der nächsten Version wird es auch eine Funktion geben um Fahrzeuge zu löschen.

Benutzeravatar
Eagle
Beiträge: 50
Registriert: Di 29. Mär 2016, 15:04
Teamname: Team Karl

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von Eagle » Di 29. Mär 2016, 15:38

Tagchen zusammen,

registrierte mich hier extra, um die Entwicklung noch zielgerichteter voranzubringen. Thomas schaltet die neue Version im Verlauf des Abends live, daher starte ich gleich mal damit. Im Anschluss dann Anmerkungen, Hinweise, etc.

Änderungen in 3.3 (+ = Neu, # = Korrektur)

Code: Alles auswählen

+ Fahrzeuge, exkl. das letzte in der Liste, löschbar
# Dialoge schließen sich bei Erfolg korrekt
# Dialoge schließen sich nach 2 statt 1 Sekunde
# Rückmeldung bei korrekter Fahrzeuganlage
# Fahrzeuganpassungen bedürfen nicht mehr zwingend
+ einheitliches Kopfmenü
+ Hinweis bzgl. Ursprung der Profildaten, inkl. Link zur Korrektur selbiger
+ Administration (Stufe 1/2), inkl. DAU-Schutz
# AYA-Grafiken in Panel-Köpfen (zusätzliche Korrektur nötig)
+ Gesamtzahl im Kopf der Teilnehmerliste
# Konzept-Klasse zählt korrekt
+ Datum in der Wettbewerbsübersicht
+ Teilnahme direkt von der Übersicht (Stufe 1/2, noch nicht funktional!)
# Kartenhöhe auf 50% gesenkt
# Fehldarstellung Formularzeilen im Internet Explorer
Bekannte Fehler

Code: Alles auswählen

- Doppelanmeldungen noch möglich
Geplanter Umfang von Version 3.4

Code: Alles auswählen

- bekannte Fehler
- Admin-Bereich
- wenn zeitlich machbar: Aktualisierung Teilnehmerliste ohne Neuladen, Stornierungsfunktion
An dieser Stelle ein dickes Danke an Carsten und Thomas für die hervorragende Zusammenarbeit. Ich kann, basierend auf den knapp 3 Seiten dieses Themas hier zwar durchaus verstehen, warum mein Vorgänger vermutlich keinen Bock mehr hatte, seine Skripte weiterzuentwickeln. Doch Undank ist bekanntlich der Welten Lohn und normalerweise sollte man Geld dafür verlangen. Aber ich mach das gern für die beiden und die AYA-Gemeinde, an Entlohnung hab ich tatsächlich nicht gedacht, als Carsten mit seiner Bitte an mich herantrat. /Saufen/
Und solange wir drei uns grün sind, kann Hinz und Kunz ruhig motzen. Das prallt an mir genauso ab wie die konstruktiven Anregungen und Fehlerberichte zeitnah umgesetzt werden.

Auch bedanken möchte ich mich bei Psyke, der hier sowas wie "First-Level-Support" gab, als ich noch gar nix vom Thema wusste. /COOL/

Vor diesem Hintergrund ein paar Hinweise:
1. CSS & JS als externe Quellen sind explizit gewollt, um allen Nicht-DSL-Gestützten mehrfaches Laden der gleichen Dateien zu ersparen. Denn alle Skripte zusammen sind, selbst als Minified-Versionen, locker über 1 MB. Und das bei jedem Aufruf zu laden, ist schlicht unzumutbar.

Weitere Gründe gegen AYA-eigenes Hosting: keine autmatischen Fehler- und Sicherheitskorrekturen (grad bei JS kein Spaß) und ganz ehrlich: entweder, der Admin ist zu dumm, Sinn eines CDN zu begreifen oder es ist explizit so gewollt. Bei Ersterem gehört er entlassen, bei Letzterem soll derjenige halt sein Smartphone nutzen - den ganzen Responsive-Kram hab ich nicht aus Spaß eingebaut bzw. eingehalten.
Solange ich's also entwickle, gibt's zentralisiertes Hosting für die Bootstrap- und jQuery-Bibliotheken zum Wohle der Netz-technisch Benachteiligten.

2. Die Leute dürfen gern etwas freundlicher sein. Der Ton macht auch bei mir die Musik und bei manchen such ich bis dato erfolglos die gute Kinderstube.. /soNicht/

3. Wem das neue Formular "überkompliziert" erscheint, darf gerne Fragen stellen. Wer den Mund aufmacht, dem kann geholfen werden. Aber Konservative, die allem Neuen feindselig gegenüberstehen und schlicht zu faul sind, sich _einmalig_ mehr damit zu beschäftigen, um zukünftig deutlich an Aufwand und Zeit zu sparen, laufen bei mir gegen die Wand.
Der Quelltext vom Alt-System war, da nehm' ich ausnahmsweise kein Blatt vor'n Mund, der letzte Mist. Ehrlich, ein Spaghetti-Teller ist leichter zu entwirren als dieser Haufen gequirlter Code. Sicherheitslücken waren da noch das kleinste Problem, von "Tuning" war da nicht mal zu träumen!

4. Geschwindigkeitsprobleme mit dem Forum hab ich persönlich zwar nicht erlebt, aber selbst wenn's sie gibt: die Anmeldung ist lediglich bzgl. einer Hand voll Nutzerdaten vom Forum abhängig, der Rest ist autark! Sollten dennoch Hänger o. Ä. auftreten, darf man sich gern bei mir melden, mir die getätigten Aktionen beschreiben und dann versuche ich's gern nachzustellen. Plumpes Gemotze läuft dagegen ebenfalls vor die Wand.

5. Was das Handy-Nummern-Format angeht: nicht jede/r hier hat IT-Erfahrung, mancher ist vielleicht gar Online-Neuling. Ist kein Verbrechen und ich bin gerne hilfsbereit. Allerdings muss man auch mal lesen. Im Profil steht glasklar: "Handynummer wird bei der AYA-Anmeldung für die Events verwendet. Bitte Format +XX XXX[X] XXXXXXX[X] verwenden, wobei [] optionale Stellen markiert".

Ja, das ist für manche/n jetzt wieder nervig und umständlich und was weiß ich. Aber a) trägt er/sie das genau ein Mal dort ein und b) ist er/sie offenbar zu engstirnig, sich zu fragen, warum das so gefordert wird. Da hängt ganz einfach eine Vereinheitlichung für alle AYA-Mitglieder dahinter (Polen haben keine deutsche "Nummerngasse" für Mobilfunk-Rufnummern!) und deswegen muss er/sie sich einmalig dazu überwinden, "+49 [Vorwahl ohne 0] [eigentliche Rufnummer]" einzugeben. Ist kein Staatsakt, also sollte man auch keinen draus machen.

6. Zum Thema "Signatur-Bildchen" fällt mir nur ein: wenn die Leute keine sonstigen Probleme haben, ist ja alles gut! :appl:

Gruß,
Martin
Zuletzt geändert von Eagle am Di 29. Mär 2016, 23:25, insgesamt 1-mal geändert.
John Fitzgerald Kennedy: „And do the other things, not because they're easy, but because they're hard“

Benutzeravatar
ToxSox
Vorstand
Beiträge: 1407
Registriert: Mo 2. Sep 2013, 15:44
Fahrzeug: Scirocco/Octavia
Wohnort: Oberhausen
Kontaktdaten:

Re: Allgemeiner Anmeldungsprobleme Thread

Beitrag von ToxSox » Di 29. Mär 2016, 16:07

So Version 3.3 ist live.

Antworten